Gratuity On Zero-Dollar Transactions

Incident Report for Boulevard

Resolved

We believe the fix has resolved the issue affecting gratuity payments on zero-dollar transactions, and no further issues have been reported. We apologize for any inconvenience.
Posted May 27, 2025 - 09:05 PDT

Monitoring

We have deployed a fix to resolve the issue that was previously affecting gratuity payments on zero-dollar transactions. Gratuities should now be working properly in all cases, but we are monitoring to ensure the issue is fully resolved.
Posted May 24, 2025 - 11:50 PDT

Investigating

We are currently investigating an issue affecting gratuity payments on zero-dollar transactions. In some cases, the gratuity may not be properly captured. We will provide an update shortly.
Posted May 24, 2025 - 10:10 PDT
This incident affected: Dashboard.