Issues With One Time Blast Campaigns
Incident Report for Boulevard
Resolved
The issue impacting the One Time Blast Campaigns has been resolved. We sincerely apologize for this inconvenience and if you have any issues please feel free to reach out to Support for assistance.
Posted Nov 17, 2023 - 17:13 PST
Update
We have identified the cause of the issue and implemented a fix that should allow any One Time Blast campaigns that are sent out going forward to send successfully. We are continuing to investigate the scope of any campaigns that have run that did not reach the target end users and will update once we have more information.
Posted Nov 16, 2023 - 13:52 PST
Investigating
We are currently aware of an issue affecting One Time Blast Marketing Campaigns causing a large percentage of the audience to not receive the email. We are currently working towards a resolution on this matter and will post another update as soon as possible.
Posted Nov 16, 2023 - 12:33 PST
This incident affected: Dashboard.