Beta Reports Interruption
Incident Report for Boulevard
Resolved
This issue has been resolved. We apologize for any inconvenience.
Posted Jan 30, 2024 - 13:37 PST
Monitoring
At this time, all reports look to be responding within normal parameters. We are continuing to monitor before declaring this issue fully resolved.
Posted Jan 30, 2024 - 12:50 PST
Investigating
We are aware of an issue where some customers are seeing slowness or timeouts in beta reports. We are currently investigating and will provide an update as soon as possible.
Posted Jan 30, 2024 - 08:57 PST
This incident affected: Dashboard.