Inconsistent Behavior with Beta Reports
Incident Report for Boulevard
Resolved
This incident is resolved. We sincerely apologize for any disruptions this caused you and our team is continuing to work on improving the dashboard to prevent issues like this in the future.
Posted Apr 12, 2024 - 13:48 PDT
Monitoring
The issue is now fixed and we will continue to monitor.
Posted Apr 12, 2024 - 08:47 PDT
Identified
We have identified the issue causing inconsistent results within Beta Reports. A fix is being implemented. Any reports that ran overnight may be inaccurate and should be re-run once the issue is resolved.
Posted Apr 12, 2024 - 08:13 PDT
Investigating
We have received reports that some customers are experiencing inconsistent issues with Beta Reports. We are actively investigating this issue and will provide further updates as soon as possible.
Posted Apr 12, 2024 - 08:09 PDT
This incident affected: Dashboard.