Unexpected Dashboard Behavior
Incident Report for Boulevard
Resolved
Comcast is reporting that they have resolved their outage. Customers should be able to resume using the Boulevard platform without issue. We will continue monitoring.
Posted Jun 17, 2023 - 11:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2023 - 09:06 PDT
Monitoring
An ongoing and widespread Comcast outage is currently impacting some customers' ability to access certain Boulevard platform features. We are continuing to monitor.
Posted Jun 17, 2023 - 09:05 PDT
Investigating
Some users are experiencing unexpected behavior with some features in the dashboard. We are aware that some functionality is currently limited and are investigating. We will post another update as soon as possible.
Posted Jun 17, 2023 - 09:05 PDT
This incident affected: Dashboard.