Unable to Login into Dashboard

Incident Report for Boulevard

Resolved

The incident is fully resolved, performance has returned to normal, and dashboard login's are now successful.
Posted Jan 14, 2026 - 10:11 PST

Monitoring

Service has been restored, and successful logins are being reported. We are still investigating the cause of the issue. We will provide another update once we confirm the incident is fully resolved.
Posted Jan 14, 2026 - 10:10 PST

Investigating

We are experiencing an issue where some customers are unable to login into the Dashboard. Customers who are logged in are experiencing slowness, but are able to access the Dashboard. We are currently investigating and will provide an update as soon as possible.
Posted Jan 14, 2026 - 10:00 PST
This incident affected: Dashboard.