Unable to Login into Dashboard

Incident Report for Boulevard

Resolved

The incident is fully resolved and dashboard login's are now successful
Posted Dec 18, 2025 - 14:54 PST

Monitoring

Service has been restored, and successful logins are being reported. We are still investigating the cause of the issue. We will provide another update once we confirm the incident is fully resolved.
Posted Dec 18, 2025 - 14:46 PST

Update

We are receiving some reports that some customers have been able to successfully log in. We are still actively investigating and will provide an update as soon as possible.
Posted Dec 18, 2025 - 14:43 PST

Investigating

We are experiencing an issue where some customers are unable to login into the Dashboard. Customers who are logged in are experiencing slowness, but are able to access the Dashboard. We are currently investigating and will provide an update as soon as possible.
Posted Dec 18, 2025 - 13:55 PST
This incident affected: Dashboard.