Exporting and emailing reports in CSV format is not functioning

Incident Report for Boulevard

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2026 - 14:25 PST

Investigating

We are currently aware of an issue where exporting and emailing reports in CSV and Excel formats is not functioning. We are actively investigating this issue and will provide another update soon.
Posted Jan 10, 2026 - 12:49 PST
This incident affects: Dashboard.