Delayed Reporting
Incident Report for Boulevard
Resolved
This issue has now been resolved and data should now be reporting appropriately. We apologize for any inconvenience this has caused you.
Posted Dec 29, 2023 - 11:12 PST
Identified
We have identified the issue causing data delays and are currently working to implement a fix. We will post another update once this is complete.
Posted Dec 29, 2023 - 10:50 PST
Investigating
We're currently aware of an error in the data pipeline that is causing beta reports, marketing tab, and professional app sales report to not update correctly. We are actively working to resolve this issue and will post an update as soon as one is available.
Posted Dec 29, 2023 - 08:56 PST
This incident affected: Dashboard and Professional App.