Issues Sending Messages
Incident Report for Boulevard
Resolved
This issue should now be resolved.
Posted Sep 01, 2023 - 09:31 PDT
Monitoring
We have deployed a fix for an issue that left some customers unable to send messages from Contact Center. We are currently monitoring to make sure it is fully resolved.
Posted Sep 01, 2023 - 08:09 PDT
Investigating
We are aware that some customers are currently unable to send messages from Contact Center. We are currently investigating the issue and will provide an update as soon as possible.
Posted Sep 01, 2023 - 07:28 PDT
This incident affected: Dashboard.