Not receiving 2FA codes

Incident Report for Boulevard

Resolved

Customers are now able to log in to Boulevard following the earlier issue with SMS-based two-factor authentication. A solution has been implemented to restore account access while we continue working with our messaging partners to address the underlying SMS delivery issue.
Posted Sep 09, 2026 - 08:21 PDT

Monitoring

We have implemented a fix for customers experiencing login issues due to 2FA authentication. Affected customers can now attempt to login to the dashboard. We will continue to monitor and share an update shortly.
Posted Sep 09, 2026 - 07:53 PDT

Update

We're aware that some customers are experiencing delays or failures receiving two-factor authentication (2FA) codes via SMS, which may prevent logging in to the client portal, booking widget, or staff accounts.

Our team has identified that SMS delivery failures are affecting a subset of carriers and is actively working on a resolution. We apologize for the inconvenience and will post updates as we have more information.
Posted Sep 09, 2026 - 07:23 PDT

Investigating

We are investigating reports that some customers are not receiving 2FA codes. We will share an update shortly.
Posted Sep 09, 2026 - 06:28 PDT
This incident affected: Dashboard.