Beta Report Downloads
Incident Report for Boulevard
Resolved
This issue should now be resolved and Beta Report downloads and exports should be performing normally. We apologize for any inconvenience.
Posted Apr 04, 2024 - 13:17 PDT
Monitoring
A fix has been implemented and Beta Report downloads and exports should now be working. We are continuing to monitor the issue to make sure it is fully resolved.
Posted Apr 03, 2024 - 13:02 PDT
Investigating
We are currently investigating an issue where Beta Reports will not download. While we investigate the root cause of this issue we ask that you do not attempt to download or export any Beta Reports. We will provide an update as soon as possible.
Posted Apr 03, 2024 - 09:10 PDT
Monitoring
A fix has been implemented and Beta Report downloads and exports should now be working. We are continuing to monitor the issue to make sure it is fully resolved.
Posted Apr 02, 2024 - 19:53 PDT
Investigating
We are currently investigating an issue where Beta Reports will not download. While we investigate the root cause of this issue we ask that you do not attempt to download or export any Beta Reports. We will provide an update as soon as possible.
Posted Apr 02, 2024 - 16:04 PDT
This incident affected: Dashboard.