Links Sent via SMS Failing To Load

Incident Report for Boulevard

Resolved

The issues with links that were sent via SMS and created before July 9th have been fixed.
Posted Jul 10, 2025 - 12:12 PDT

Investigating

We are aware of an issue with links sent via SMS are not loading for some clients. This only affects links created before July 9th. Links created on or after this date are working as expected. We are actively investigating this issue and will provide another update soon.
Posted Jul 10, 2025 - 08:27 PDT