Timeclock Not Displaying Scheduled Staff
Incident Report for Boulevard
Resolved
The issue impacting the timeclock has been identified and resolved. All staff should now be showing under the timeclock as expected. Please reach out to the Help Chat if you are still experiencing issues.
Posted Jul 25, 2024 - 10:35 PDT
Investigating
We're investigating an issue causing the timeclock to show as if no staff is scheduled for the day. We will provide an update as soon as possible.
Posted Jul 25, 2024 - 10:19 PDT
This incident affected: Dashboard.