Potential SMS Disruption
Incident Report for Boulevard
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted Apr 25, 2024 - 13:37 PDT
Identified
We have identified a disruption of SMS messaging for select T-Mobile customers. This is impacting a vendor we are partnered with and other vendors in the same space, preventing sending and receiving messages from T-Mobile users via the booking lines. We will provide an update soon.
Posted Apr 24, 2024 - 17:00 PDT
Investigating
We have received reports that some clients are unable to send messages to Boulevard customers. This appears to be isolated to a specific carrier. We are actively investigating.
Posted Apr 24, 2024 - 16:05 PDT