Failed SMS Notifications
Incident Report for Boulevard
Resolved
The third party service is now operating properly. All SMS notifications should now be sending properly. Any notifications affected will be re-queued and sent with no action required.
Posted Jan 17, 2025 - 10:19 PST
Identified
We have identified an issue where SMS notifications containing shortened URLs are not being sent. The issue is due to a third party service disruption. We are currently working to resolve the issue and will provide an update as soon as possible.
Posted Jan 17, 2025 - 10:14 PST
This incident affected: Dashboard.